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Marketing Budget Worksheets 1.0

Introduction

Welcome to The Planning Shop's Marketing Budget Worksheets package! These Excel-based worksheets
will help you create a clear, compelling marketing budget for your business. We'll take you step-by-step
through much of your market buget planning, ultimately providing you with printer-ready worksheets
statements and charts. For a thorough look at the entire market planning process, we recommend our
companion book, Successful Marketing: Secrets & Strategies by Rhonda Abrams. It is available from our
website, www.PlanningShop.com.

Marketing costs can ad up quickly, and that is why it is important to plan your marketing initiatives for
maximum impact and to make sure to plan accurately for costs. It is imperative that you develop a
marketing budget as part of your overall marketing plan, and carefully consider every number and how
each number will affect other numbers.

This is where you'll find the real benefit of creating your marketing budget electronically. At any time in
the process, you can skip forward or backwards, change a number here, adjust a number there, and see
how it affects your final budget.

And as the year progresses and you get your marketing initiatives underway, you can return to your
worksheets and modify your numbers to reflect the realities of your business and monitor your progress
against your initial budget.

About Excel

The TPS Marketing Budget Worksheets are a set of pre-programmed templates designed to work with
your copy of Microsoft Excel, a popular "spreadsheet" program. Excel is a deep and complex program,
chock full of menus, buttons, tools, functions, and features. Fortunately, you won't have to worry about
most of these—in designing the Marketing Budget Worksheets, we've harnessed a lot of Excel's power
for you, laying out the financial statements, pre-programming the calculations, and designing the
charts—so you can focus on the important stuff: your business and your numbers.

If, however, you find that you'd like to dig into Excel's power yourself, Excel comes with an extensive
help system (functionally similar to this one) which you'll find under the "Help" menu on Excel's main
menu bar.

Have Questions?
If you have any questions about the product, email us at support@planningshop.com. In your email,

please include the following:

1. Your operating system (examples: Microsoft Windows Vista, Microsoft Windows XP, Mac OS X
Leopard)

2. Your Excel version (examples: Excel 2007 for Windows, Excel 2003 for Windows, Excel 2008 for
Mac)



The Planning Shop Help for Marketing Budget Worksheets

3. The version of the Marketing Budget Workbook you are using. You can find this by clicking on
The Planning Shop toolbar/ribbon, selecting the "TPS MB Help" or "Marketing Budget
Worksheets Help" menu, and selecting the "About" menu item.
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Getting Started

Enabling Macros
When opening the TPS_MarketingBudget(1.0) Excel file for the first time, you need to make sure Excel
Macros are enabled. Usually, you'll see a WARNING message if they are not.

Excel 2007
In Excel 2007, a Security Warning will appear in the top third of the Excel window:
';' Security Warning Some active content has been disabled Options
Click on the "Options" button, and a "Security Alert - Macros & Active X" window should appear. Select

"Enable this content" radio button and then click the "OK" button. Your workbook should now be ready
to use.

Excel 2003

In Excel 2003, when you open the workbook a window usually pops up and asks you whether to enable
or disable active content. Select "Enable". If for some reason the window does NOT pop up, you can go
to the Excel "Tools" menu and select "Options". In the window that opens, click on the "Security" tab.
Select "Macro Security" and set you security level to "Medium." Click OK to close the window.

Excel 2008 for Mac
The Mac version of the Marketing Budget workbook does not use any Excel Macros. You should be able
to open the workbook without any security warnings appearing.

Backing up the Worksheets
Before you do anything else, make a backup of the unused Worksheets. That way, if at any point you
decide that you want to start over with a fresh set of Worksheets, you can use the backup.

1. Open the Marketing Budget Worksheets in Excel as you normally would
2. Click on Excel's File menu and select "Save as..."

3. Typein a new name for the Worksheets (e.g., "MyMarketingBudget.xlsm", or
"MyMarketingBudget.xls). If you're using Excel 2007, make sure the file extension is .xIsm, not
just .xls.

4. Make sure this new file will be saved in the "TPS_MarketingBudget" directory
5. Click the Save button

You are now working in the copy of the Worksheets called either "MyMarketingBudget.xIs" or
"MyMarketingBudget.xIsm" and the original file is safely preserved on your computer. From now on, use
this new file for creating your budget. If at any time you need to open a fresh set of Worksheets, you can
open the original, unused copy.
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Note that in case of emergency, the installer for TPS MarketingBudget made an extra copy of the
workbook before you started making changes. It is named "ORIGINAL_TPS_ MarketingBudget(1.0)". You
can find it in the directory where you installed the software.
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Navigating the Worksheets

When you launch your copy of the Marketing Budget Worksheets, a new toolbar will appear in Excel's
menu area above the worksheets. You'll use this bar to navigate through the various charts and
worksheets included with the product. Here's a summary of the tools:

Excel 2003
In Excel 2003, the toolbar looks like this and is displayed along the top of the Excel workspace:

EXCEL 2003

Go o the Go to the
Go o the previous next
Planning Shop workshest  worksheet
websile

B Worksheets = Charts~ 4+ = Help |

<

Jump o a Jumpioa Get delailed help
paricular worksheel parcular chart about the product

To navigate through the worksheets (much like turning pages in a book), click on the blue arrows. You
can also jump directly to any worksheet by selecting it from the Worksheets menu or to a chart by
selecting it from the Charts menu.

Excel 2007

In Excel 2007, the toolbar is hidden by default. You need to click on the "The Planning Shop" tab along
the top edge of the Excel Ribbon to make it visible. Once visible, it looks a little different than the Excel
2003 toolbar, but its functionality is exactly the same:

EXCEL 2007 Click on this tab to make

toolbar visible

/EEE'J\ H b TP5_MarketingBudget.xlsm § Microsoft Excel
=Y,
Home Insert Page Layout Farmulas Data Review View Developer Acrobat The Planning Shop
& R I (7)
The Planning || Worksheets Charts Previous Mext Marketing Budget
Shop website ~ ~ Worksheet Worksheet || Worksheets Help ~
Visit Website Mavigate Worksheets Help
Excel 2008 for Mac

In Excel for Mac, unfortunately there is no navigation toolbar. This is due to Microsoft's decision not to
support Visual Basic on Mac (for more details see here). Instead, to navigate between worksheets and
charts, click on the worksheet tabs at the bottom of the Excel window.

WelcomeMac AboutMacys\Windows About LicenseAgmt Setup
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Note that there are 23 different worksheets and tabs, so you can not see them all at one time. Make
sure you click on the CD-style "fast-forward" and "rewind" buttons next to the first tab to click through
the tabs:

Where to Start
Start with the Setup and Assumptions worksheet where you'll enter some basic assumptions about your
business.

Remember: you can ALWAYS go back and change any information you enter in a worksheet. Nothing is
set in stone. If, for example, you're working on the Radio Advertising Budget and realize you won't be
able to cover the costs without stopping some other marketing initiatives, you can just make the change
and see it reflected everywhere in the workbook.
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Entering Data

Each worksheet is composed of "cells" containing either black text or blue text. You need only to enter
data into the blue cells—the black cells are automatically calculated for you.

Jun-03 Jul-03

Professional assistance

Writers 501 50
Graphic designers 50( 50
Photographers / lllustrators v 50 50
Other consultants 5

= O |G

—
AR O |
=]

Subtotal

To enter data into cells:
1. Click ONCE on the cell to highlight it
2. Typeinyour data. Any existing data in the cell will be replaced with the new data
3. Press the Enter or Tab button on your keyboard to confirm the entry and move to the next cell

In many cases you will find that when you enter a number in a cell, the number automatically appears in
all the subsequent cells on that line. This is done merely as a convenience for you—you can always
overwrite those auto-copied numbers as necessary.

If there are lines or cells that don't apply to your business, just leave them set to zero.
It's important to frequently save your worksheets to protect them from data loss.
To save your worksheets:

1. Go to Excel's File menu and select Save

Each worksheet is composed of "cells" containing either black text or blue text. You need only to enter
data into the blue cells—the black cells are automatically calculated for you.

Management |
# Employee 7] 3.00
Salary/Wage S 520,000.00]
Benefits i T e
FPayroll Taxes $3,000.00
Total Costs 524.250.00
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To enter data into cells:
1. Click ONCE on the cell to highlight it
2. Type in your data. Any existing data in the cell will be replaced with the new data
3. Pressthe Enter or Tab button on your keyboard to confirm the entry and move to the next cell

In many cases you will find that when you enter a number in a cell, the number automatically appears in
all the subsequent cells on that line. This is done merely as a convenience for you—you can always
overwrite those auto-copied numbers as necessary.

If there are lines or cells that don't apply to your business, just leave them set to zero.
It's important to frequently save your worksheets to protect them from data loss.

To save your worksheets:
Simple. Go to Excel's File menu and select Save.

10
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Changing Data

Once you have entered data into the worksheets, you can always go back and make changes. This is one
of the advantages of developing your marketing budget electronically.

To change a number in a cell:

1. Use the Worksheets menu or the blue arrow buttons to navigate to the worksheet you want to

change
2. Activate the cell you want to edit by clicking on it once
3. Type in the new number and press the Enter or Tab key on your keyboard

4. To save your changes, select Save from Excel's File menu

11
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About Our Support for Mac vs. Windows

TPS Marketing Budget Worksheets are supported on the following platforms:

Microsoft Windows Vista with Microsoft Excel 2007
Microsoft Windows XP with Microsoft Excel 2007
Microsoft Windows Vista with Microsoft Excel 2003
Microsoft Windows XP with Microsoft Excel 2003
Mac OS X Leopard with Microsoft Excel 2008

Mac OS X Leopard with Microsoft Excel 2004

S e

If you use Windows (#1 - #4 above), then you need to install TPS_MarketingBudget(1.0).exe.
If you use Mac (#5 - #6 above), you need to install TPS_MarketingBudgetMac(1.0).dmg

Differences between Mac and Windows

Both the Mac and Windows versions will produce high quality, detailed financial information for your
marketing plan. However, there are some slight differences between the functionality in Mac and
Windows. These differences don't affect the data in your business plan, but they do affect the user-
friendliness of the TPS workbook.

We did our very best to make the Windows and Mac versions as similar as possible. However, because
of Microsoft's controversial and unpopular decision* to remove support for Visual Basic from Excel 2008
for Mac, we were not able to provide as much functionality in the Mac version as in the Windows
version.

We are as disappointed as you are that we can't provide the same level of functionality in Mac as we do
for Windows. We very much hope that Microsoft will remedy the situation in the next release of Excel
for Mac, and that we'll then be able to offer identical functionality.

For now, we did the best we could to preserve as much functionality as possible on the Mac, but there
were a few things we were not able to do:

No TPS Toolbar in Marketing Budget Worksheets for Mac

Instead, you will need to navigate between worksheets and charts using the Excel worksheet tabs (along
the bottom edge of the workbook).

TPS Marketing Budget Help is not available directly from Excel

Instead, you should open the PDF file that you are currently viewing. It was copied to your Mac
alongside the TPS_MarketingB udgetMac(1.0) .XLS file.

Moving your Marketing Budget workbook between Mac and Windows
We advise you to completely edit your Marketing Budget workbook on either Mac or Windows and to
not switch between the two platforms. However, if you must:

12
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1. Ifyouinstalled Marketing Budget Worksheets for Windows, and later open the workbook on a
Mac: you'll receive a message warning that macros will be removed. If you click "Accept" you'll
be able to use the workbook, but the extra Windows functionality will be unavailable.

2. If youinstall Marketing Budget Worksheets for Mac and later open the workbook on Windows,
the workbook will only have the Mac-level of functionality. The extra functionality in the

Windows workbook will not be available.

* See http://www.macintouch.com/reviews/office2008/

13
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Customizing the Worksheets

The Marketing Budget Worksheets are designed to make the process of creating marketing budgets
and plans as easy as possible, even for those who have never used Excel. Therefore, certain
restrictions, limitations, and protections have been designed into the product.

If, however, you have substantial experience with Excel and would like to alter the worksheets to
meet your needs, you can do so by "unprotecting" worksheets.

WARNING: Working in an unprotected worksheet can potentially damage the product's functionality
and integrity. Do not unprotect worksheets unless you have experience with and knowledge of Excel
and Excel formulas! The Planning Shop will not provide technical support, replacements, or refunds for
Marketing Budget Worksheet products that have been unprotected. Please review the License
Agreement for further information.

To Unprotect Worksheets:

1. Navigate to the worksheet which you wish to unprotect

2. In Excel 2003 and Excel 2008 for Mac, go up to Excel's Tools menu and select Protection >
Unprotect Sheet (no password is required).

3. For Excel 2007, select the "Review" tab from the Ribbon, and then click the "Unprotect Sheet"
(no password is required).

Once the worksheet is unprotected, you'll have free rein to alter the worksheet's appearance,
formulas, and functionality. For more information on using Excel, see the Excel Help menu.

If you would rather not make the changes yourself, The Planning Shop can provide customizations for
you. Please contact us for rate information at info@planningshop.com.

14
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Frequently Asked Questions (FAQ)

Q. How do I figure out what information to put in all these worksheets?
A. These worksheets are designed to work hand-in-hand with The Successful Marketing Plan: Secrets &
Strategies, by Rhonda Abrams. In general each worksheet corresponds to a chapter in the book. You

can find out how to use the worksheet and what type of information to fill in by referring to the
appropriate chatper in the book.

Q. Is there a certain order to the worksheets that | must follow when entering my data?

A. Not at all. You can enter information into the worksheets in any order you wish. We've placed them
in an order that we feel will make the most sense for you as you develop your budget, but this is merely
a convenience, not a rule.

Q. There are "###i##" showing up in some of my worksheet cells instead of numbers. What do | do?

A. The "###" signs appear in a cell when the number that should be there is too long to fit within the
cell. We have set the cells to comfortably hold seven digits (enough for most of our customers, but not
so large that the worksheets won't print on standard size paper). If you have ambitious plans and
require more digits, here's what to do:

1. Unprotect the worksheet on which the "####" appears. Go to Excel's Tools menu, select the
"protection” item, and select "Unprotect Sheet."

2. Activate the column headers. Go to the Tools menu and select the "Options..." item. Click on the
"View" tab. Put a check mark next to the "Row & column headers" item. Click "Okay."

3. Now, to widen a column, place your mouse pointer at the top of the worksheets, within the
column headers row (the row with the "A," "B," "C," etc.). Move your mouse between two
columns, click and drag to the right. You'll increase the size of the column.

4. Repeat this process for any other columns on the worksheet you wish to expand.

5. Reprotect the worksheet using the "protection" item in the Tools menu. Do not enter a
password.

Q. There are "#NUM!" errors showing up in some of my worksheet cells instead of numbers. What do
I do?

A. This indicates that a calculation error is occurring somewhere in the worksheets.

It most often happens if data of the wrong type has been entered into a cell. For instance, if you have
entered alphabetic letters into a cell that is designed to accept only digits, a #NUM! error will occur in all

15
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the other cells that depend on that number for calculations. To fix this error, check your entries to make
sure that you have entered valid data.

Q. My Worksheets seem slow—every time | enter a number, it takes a moment for the program to
respond. How can | make it go faster?

A. The Worksheets are set up to "recalculate" after a change is made to any cell. This means that as
soon as you make a change, all the other dependent numbers on that worksheet and all other
worksheets are updated to reflect the change you just made. Because every number you enter will
affect other numbers elsewhere in the program, this recalculation can take a moment or two,
depending on your computer's processor speed.

But there is a solution! You can turn off this "auto-recalculation" feature, and you'll find that entering
data is nice and fast. The downside? All the other numbers in the program won't automatically update
when you make a change—if you want to see how your changes have affected everything else, you'll
need to tell Excel to recalculate by pressing the F9 button on your keyboard.

Here's how to turn off auto-recalculation in Excel 2003:
1. Goto Excel's Tool menu and select "options."
2. Click on the "Calculation" tab
3. Select "manual" as the calculation option
4. Click "Okay" to save your change
In Excel 2007:
1. Select the Formulas tab from the Excel ribbon.
2. Click on the Calculation Options button
3. Select "Manual"
Remember to press F9 on your keyboard to update your worksheets after you've entered your data.
Q. I'd like to make changes to the structure or layout of the worksheets. How can | do that?

A. You can certainly make changes if you'd like, but keep in mind that any changes you make could
potentially affect the integrity of the built-in calculations. For more about customizing the product, see
"Customizing the Worksheets."

Q. | don't need all the rows that are available on some of the worksheets, and I'd like to delete them
so my budget looks nice when | print. How can | remove rows without compromising the calculations
the program performs for me?

A. Removing rows from any of the worksheets can, indeed, cause problems on other worksheets,
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because data is passed back and forth "behind the scenes.” You never know if one of the rows you are
deleting will affect data calculations elsewhere. However, one trick you can use is to "hide" rows that
you don't need. Hidden rows are still available to the program, but are not visible to users or on
printouts. Here's how to hide a row:

1. Unprotect the worksheet on which the row you want to hide appears. Go to Excel's Tools menu,
select the "protection" item, and select "Unprotect Sheet."

2. Make sure that you have zeroed out any numbers that appear in the rows you are hiding—
remember, the program will still draw on data in hidden rows.

3. Select any cell in the row you want to hide. If you want to hide a stack of rows, draw your cursor
down a column, selecting multiple rows.

4. For Excel 2003 & Excel 2008 for Mac, go to the "Format" menu, select "Row," then select "Hide."'
For Excel 2007, select the rows you want to hide, right-click to bring up the pop-up menu, and
select "Hide". The rows will disappear.

To unhide rows, do the following:

1. Onthe worksheet where you want to unhide rows, use your mouse to select both the visible
row above and the visible row below where the hidden rows live.

2. For Excel 2003 and Excel 2008 for Mac, go to the "Format" menu, select "Row," then select
"Unhide." For Excel 2007, select the range of cells that include the row before and row after the
ones you want to unhide. Right click, and on the pop-up menu select "Unhide". The rows will
reappear.

Q: When | print out a worksheet, the page breaks are not where I'd like them to be. How do | fix it?

A: If a worksheet is big enough, when printed it will create multiple pages. If you don't like the way the
worksheet is being split into pages, use Excel's Page Break Preview. In Page Break Preview, Excel zooms
out so you can see the entire (big) worksheet. You can then drag and drop the blue lines to specify
where the pages should break.

In Excel 2007, to use Page Break Preview, click the View tab on the Excel Ribbon, and then select the
Page Break Preview button.

In Excel 2003, go to the View menu and select the Page Break Preview menu item.
Q: How can | get my worksheets into a Word document or PowerPoint presentation?

A: Go to the worksheet you want to include in your document or presentation, select the worksheet
cells and hit Ctrl-C to copy. Then, switch to your Word or Powerpoint document and hit Ctrl-V to paste.

Q: How can | create a PDF file from my Marketing Budget Worksheets, so that it will look nice when
printed?

17



The Planning Shop Help for Marketing Budget Worksheets
A: You need a third-party program that can convert Excel to PDF to do this. We recommend (but do not
explicitly support) Adobe Acrobat or PrimoPDF. Refer to the documentation for those programs.

Q. I'd like to make changes to the worksheets, but I'm not proficient in Excel. What should | do?

A. The Planning Shop can customize the worksheets to meet your precise needs. Contact us for
information about our customization rates at info@planningshop.com.

Q. I've got a question that's not addressed here. How can | get help?

A. Email us at support@planningshop.com. Be sure to give us your name and full contact information,

and to be as specific as possible about the problem or question you have. In your email, please include
the following:

1. Your operating system (examples: Microsoft Windows Vista, Microsoft Windows XP, Mac OS X
Leopard)

2. Your Excel version (examples: Excel 2007 for Windows, Excel 2003 for Windows, Excel 2008 for
Mac)

3. The version of the Marketing Workbook you are using. You can find this by clicking on The
Planning Shop toolbar/ribbon, selecting the "Marketing Budget Worksheets Help" and selecting
the "About" menu item.
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